PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : PD06 CDI



Fäbbe
27.07.2009, 11:40
Hallo,

an meiner Transi (EZ 5.91)will einer der CDI`s nicht mehr so ganz wie er soll. Hat jemand noch einen rumliegen den er abgeben würde ?

rasti63
27.07.2009, 15:03
hast dich schon auf Transalp-Freunde Deutschland e.V. - Herzlich willkommen! (http://www.transalp.de) schlau gemacht, da gibts eine ganze seite mit tipps und tricks für unsere alten damen.

cheers armin

T.J.
27.07.2009, 18:13
Hi Fäbbe,

den Beitrag im anderen Forum (http://www.transalp.de/technik/pd-technik/reparaturen/zuendbox.php) haste aber schon gelesen? Bevor du dir eine gebauchte CDI holst und immer noch nicht weißt wie lange die hält kaufe lieber eine Neue vom M.S.-Shop in Stuttgart: M&S Motorad Shop (http://motorbike-shop.de/index.php?cPath=104)

Ich habe dort auch vor 3 Wochen eine bestellt und (schöner Nebeneffekt) mein Licht ist jetzt sogar heller. :)- Wenn dein Bock noch keine Liegendhalterung hat einfach dort mit bestellen.

Gruß aus Bochum, der T.J.

XL_Twin
27.07.2009, 18:19
Vollkommen rischtisch.
Ich habe beid CDI's und den Kabelbaum ersetzt.
Top die Dinger, 2 Jahre Garantie, Haltbar , etc etc etc

Ausserdem mal ne andere CDI testen ob dies tut.
Denn evtl isses wie bei mir nen Kabelbruch den du nicht sehen kannst der aber ne Meeeenge Ärger macht.

rasti63
28.07.2009, 09:48
Hi Fäbbe,

den Beitrag im anderen Forum (http://www.transalp.de/technik/pd-technik/reparaturen/zuendbox.php) haste aber schon gelesen? Bevor du dir eine gebauchte CDI holst und immer noch nicht weißt wie lange die hält kaufe lieber eine Neue vom M.S.-Shop in Stuttgart: M&S Motorad Shop (http://motorbike-shop.de/index.php?cPath=104)

Ich habe dort auch vor 3 Wochen eine bestellt und (schöner Nebeneffekt) mein Licht ist jetzt sogar heller. :)- Wenn dein Bock noch keine Liegendhalterung hat einfach dort mit bestellen.

Gruß aus Bochum, der T.J.


danke fürs vervollständigen - :oops:

cheers armin

Fäbbe
29.07.2009, 09:54
Danke für die Tips,
hab ihn nach der Rep. Anleitung nachgelötet, jetzt funkts wieder. Wenns doch ne Sache von kurzer Dauer sein sollte, hol ich mir neue beim M.S.-Shop.

XL_Twin
29.07.2009, 14:49
Danke für die Tips,
hab ihn nach der Rep. Anleitung nachgelötet, jetzt funkts wieder. Wenns doch ne Sache von kurzer Dauer sein sollte, hol ich mir neue beim M.S.-Shop.

Auf früh oder lang wirds wieder passieren mit den alten CDI's.
Hast du denn wenigstens eine liegende Halterung verbaut bzw Serienmäßig ?!
Denn dann hälts schon mal was länger

Fäbbe
29.07.2009, 15:20
Liegende Halterung ? kenn ich nicht. Wo kriege ich denn die her ? hast du nen Tip?

rasti63
29.07.2009, 16:07
Liegende Halterung ? kenn ich nicht. Wo kriege ich denn die her ? hast du nen Tip?

gibts auch im M&s Shop zum dazubestellen, bei meiner bj92 sind 2 stehende halterungen drinnen, und da drückts dir mit der zeit eben oben den stecker ab, bei liegend geht das net mehr.

cheers armin

T.J.
29.07.2009, 16:09
Liegende Halterung ? kenn ich nicht. Wo kriege ich denn die her ? hast du nen Tip?

Schön das deine Löterei zum Erfolg geführt hat. Eine Weltreise würde ich aber damit nicht planen. Bei allen die kenne (ich auch) die nachgelötet haben war das nur eine Zeitlösung.

Die CDI-Liegend-Halterung (1 Teil für beide CDIs) ist sehr wichtig da du sonst mit deinem Hintern die Kontakte weiterhin durchsitzt. Kriegste bei deinem örtlichen HH-Händler, hier im Board beim Müller (oben rechts) oder auch beim M&S-Shop, aber das habe ich ja schon alles oben geschrieben.

Gruß T.J.

plagiator67
06.08.2009, 13:55
Meine 89er hatte auch liegende CDI´s serienmäßig und die haben keine Probs gemacht und das 19 Jahre lang.
Warum haben die das denn wieder geändert:gruebelx:

XL_Twin
07.08.2009, 12:00
:gruebelx:
Glaube eher das hat bei dir schin jemand vor dir geändert !

Serie ist das ab irgendwann mitte 90:!:

plagiator67
07.08.2009, 12:18
:gruebelx:
Glaube eher das hat bei dir schin jemand vor dir geändert !

Serie ist das ab irgendwann mitte 90:!:

Die kam so vom Werk ich war der Erstbesitzer:!:

Afrikaans
07.08.2009, 12:47
Zitat Transalp-Freunde e. V. :

"Vorbeugung:

Diesem Schaden kann man jedoch auf einfache und preiswerte Weise vorbeugen:
Mit dem Modelljahr 1994 verbaute Honda eine modifizierte Halterung für die Zündboxen, die Zündboxen befinden sich nun liegend unter der Sitzbank und der Abstand zwischen Sitzbank und Zündboxen ist nun so groß, daß das oben genannte Problem wegfällt."

XL_Twin
07.08.2009, 12:48
Selstam ....auf Transalp.de is auch zu lesen das es erst später geändert wurde !

Meine 87 hat natürlich die stehenden gehabt.

plagiator67
08.08.2009, 15:04
Vielleicht war meine ein Probiermodell das ausversehen verschifft wurde:D

Fäbbe
16.10.2009, 12:59
So, nun ich mal wieder.
die löterei war nur von kurzfristigem Erfolg. Ihr hattet Recht. Seit gestern hab ich 2 neue drin,mit liegender Halterung. Auch ich habe das Gefühl daß Sie jetzt besser zieht und das Licht heller ist. Vielen Dank für eure Tipps.

Fäbbe

:happy::happy::happy:

Juergen
16.10.2009, 21:21
...hier werden sie (fast immer) geholfen! :topX:

Düsseldrache
17.10.2009, 00:50
So, nun ich mal wieder.
die löterei war nur von kurzfristigem Erfolg. Ihr hattet Recht. Seit gestern hab ich 2 neue drin,mit liegender Halterung. Auch ich habe das Gefühl daß Sie jetzt besser zieht und das Licht heller ist. Vielen Dank für eure Tipps.

Fäbbe

:happy::happy::happy:
Kontrollier nur mal eben ob Dein Seitenständer im ausgeklappten Zusatnd richtig überwacht wird. Sonnst könnte es zum einen eine "böse" Überraschung geben wenn Du Ihn "draußen" vergißt oder aber der TÜV macht bei der nächstenn HU Probs. Wenn Du trotz ausgefahrenem Seitenständer anfahren kannst schneide die blauen Drähte der CDIs durch. Ich hab ne 93er und muss es auch noch tun.

Fäbbe
19.10.2009, 07:25
Danke,

hab ich gemacht, jetzt ist's wieder so wie es sein soll.

Juergen
19.10.2009, 21:48
...schneide die blauen Drähte der CDIs durch...


:gruebelx: ...und da explodiert auch nix? :aengstlich:




:D

Fäbbe
20.10.2009, 08:43
:confusedx:
War auch erst skeptisch, hat aber funktioniert.
Die Transi ist nicht in die Luft geflogen.

Düsseldrache
20.10.2009, 21:06
:gruebelx: ...und da explodiert auch nix? :aengstlich:




:D

Ne Jürgen. Hat mir der Shopinhaber per Mail selbst so geschrieben.:D
Sven

Afrikaans
20.10.2009, 21:10
Bei ROTEN Draht wäre das was Anderes gewesen!:wink:

Düsseldrache
21.10.2009, 18:11
Bei ROTEN Draht wäre das was Anderes gewesen!:wink:

Aber wenn ich da dran wär,dann bräuchte ich mir keine Sorgen mehr ums funktionieren der CDI machen.:D

Redfinn
17.04.2010, 00:02
also das ich meine CDI´s nicht mehr durchsitzen kann hab ich auf einfache Art gelöst 5mm Alu Platte unter die Sitzbank silikoniert, auf den Rahmen zwei mossgummistreifen und gut ist da kommt nix mehr bis auf die cdi´s runter :)

XL_Twin
17.04.2010, 02:15
Das ist aber noch lange nicht alles ;-) die CDI kann auch kaputt vibrieren UND was auch gerne passiert die alte CDI hat KEINEN ÜBERSPANNUNGSSCHUTZ....könnte also auch einfach mal durchbraten bei defektem Regler etc ....