Starten XL500R nach 20 Jahren

  • Liebes XL-Forum

    Ich versuche meinen Honda XL500R (PD02/1982) nach 20 Jahren wieder zum Laufen zu bringen. Allerdings ist dies trotz einiger Revisionsarbeiten nicht möglich.

    Ich habe bis jetzt Folgendes gemacht:

    Benzinhahn geputzt

    Neue Batterie installiert und geladen

    Neue Kerze montiert (Zündfunken ist vorhanden)

    Benzin im Tank

    Vergaser demontiert und gereinigt, Dichtungen wo notwendig ersetzt

    Dekompression eingestellt (Verdichten OT)

    Beim Kicken passiert nichts, ausser dass etwas Benzingeruch in der Luft liegt.


    Soll ich evtl. mal die Dekompression abhängen und so mit Kicken probieren?


    Hat evtl. jemand eine Idee wo ich noch suchen kann, damit das Ding wieder zum Laufen kommt. Bin für jeden Hinweis dankbar.

  • Hast du denn nach ein paarmal kicken die Kerze nochmal rausgeschraubt?
    Ist die nass?


    KTM Adventure 1190 R 658153_5.png

  • :wink1:


    Nach 20 Jahren Standzeit hätte ich erstmal ein bischen Motoröl und WD40 (1:1 gemischt) in den Brennraum gegeben und den Motor von Hand ein paar Umdrehungen gedreht. Eine Woche später nochma gedreht. Und noch eine Woche später nochmal.

    Was sonst noch im Motor erst mal bearbeitet werden sollte :nixweiss: aber wenn Du mal das Thema zur Wiederinbetriebnahme der 70er-Jahre-Twins durchliest, kriegst Du 'ne Vorstellung davon, wie eine ordentliche Reanimation abläuft :wink1:

    Selbst bei Standzeit unter 10 Jahren habe ich es vorgezogen, einen CM 400T-Motor erstmal ein paar Monate "einzuweichen" - danach ist er mit Startpilot recht stressfrei angesprungen (weil ja noch Öl im Brennraum war, habe ich es erstmal nicht mit Benzin probiert - habe erst auf "Normalversorgung" umgestellt, als der Ölqualm nachliess) und läuft seitdem wieder stressfrei.


    Wenn die Kolbenringe festgebacken sind, hast Du 'ne grottenschlechte Kompression. Wenn Rost auf der Lauffläche war, haben die Kolbenringe ihn aber trotzdem schon trocken weggeschabt - hilft der Kompression auch nicht gerade ...


    Wenn die Zündkerzen jetzt nass sind, ohne Zündkerzen 20mal kicken (um den Brennraum auszulüften). Vergaser entleeren und dann mit Startpilot (ohne Choke) versuchen, ob Du wenigstens mal Verpuffungen hinbekommst. Brauchst Du eventuell ein paar mehr Hände ...

    Wenn er mit Startpilot ein paar Sekunden gelaufen ist, Benzin zugeben. Ohne Choke, notfalls mit Startpilot unterstützen.






    :wavey:

    [SIGPIC][/SIGPIC]
    Meine Maschinen sind alt genug, um selbst zu entscheiden, das macht es manchmal etwas anstrengend, mit ihnen unterwegs zu sein.
    Wenn meine Fähigkeiten nachlassen und ich meine CM 400T nicht mehr fahren kann, dann hole ich mir 'n Motorrad - und wenn's damit nicht mehr geht, 'n Lanz Bulldog.

  • Herzlichen Glückwunsch !

    Ein Motor, der sich nach 20 Jahren Stillstand noch durchdrehen läßt, hat nicht jeder.

    Ich hätte gar nicht soviel Optimismus überhaupt einen Startversuch zu unternehmen,

    sondern hätte ihn erst mal zerlegt und nachgesehen, welche Teile revidiert werden müssen.

    Der letzte Motor, den ich gemacht habe, stand nur 14 Jahre und ich mußte den Kolben mit dem Hammer rausschlagen, so war der festgerostet.

    If it ain't broken, don't fix it.

  • Wenn all das nicht hilft und eine Kompressionsmessung anständige Werte ergibt, tippe ich auf eine unzureichende Vergaser-Reinigung oder evtl. falsche Einstellung (die Klassiker Leerlauf - der zu 1/4 auch noch zu dem Gemisch bei Vollgas beiträgt - Gemischregulierschraube (bloß niht unnötig an der rumfummeln, kriegt man, falls Laie, nie wieder hin, und fragt mich mal, woher ich das so sicher weiß) - Düsennadel).

    Spröde Teile vor und hinter dem Vergaser mit unsichtbaren Rissen oder versteinerten Dichtungen, fehlendem, verstopften oder falschem Luftfilter könnten auch ihr Teil beitragen.


    Allerdings sollte in allen diesen Fällen der Motor mit Starthilfespray (Äther), bei voll aufgedrehtem Gas und ohne Choke, wenigstens kurz zum Husten zu bringen sein.


    Der Auspuff wird ja wohl durchgängig sein, wenn nicht gerade ein Mäusenest drin eingerichtet wurde...?

  • Besten Dank für eure Inputs und Tipps.

    Kann zu meinem ersten Post noch Folgendes ergänzen:

    Werde mich mal bei den Twins einlesen und so das Problem einzugrenzen versuchen.

    Werwolfi : Habe die Kerze rausgeschraubt aber keine Nässe festgestellt.

    olaf-frankfurt : Da der Zylinder druchdreht, gehe ich davon aus, dass sich die Einweicherei erübrigt.Was meinst du mit Startpilot?

    rollermachtspass : Die Gemischdüse habe ich laut Handbuch eingestellt (zu minus 2 1/4 Drehung). Wo müsste ich den Starthilfespray einsprühen?

  • Wenn die Kerze trocken ist (direkt nach dem vergeblichem Startversuch) dann würde
    ich als erstes die Spritzufuhr verdächtigen...


    KTM Adventure 1190 R 658153_5.png

  • Siehe oben ^

    Wenn ich mich nicht irre, braucht die XL 500 auch Superbenzin und nicht wie üblich bei Honda, Normalbezin.
    (Das hat mit dem aktuellen Problem aber nix zu tun. Nur später wichtig, damit keine Schäden durch "Klopfen" entstehen.)

    95 Dezibel laut Fahrzeugschein
    [SIGPIC][/SIGPIC]

  • rollermachtspass : Die Gemischdüse habe ich laut Handbuch eingestellt (zu minus 2 1/4 Drehung). Wo müsste ich den Starthilfespray einsprühen?

    Startpilot ist übrigens eine Produktbezeichnung für Starthilfespray. Die dürften alles dasselbe sein, vermutlich Äther wegen seiner Zündfähigkeit.
    Man sprüht ihn in's Maul vom Luftfilter, wenn man drankommt. (Wenn nicht, kann man auch das ganze Innere einer verkleideten Maschine einnebeln sollte aber nicht ... irgendwas kommt schon an. Die Ansaugung wird gerne hoch oben, weit entfernt vom Straßenstaub, unter dem Sattel o.ä. verlegt). Dies bei weit geöffnetem Gashahn, keinen Choke gezogen, während des Anlassens.

  • Danke für eure Feedbacks. Leider komme ich diese Woch nicht zum Schrauben, da ich anderweitig beschäftigt bin, werde mich aber die nächste Woche mit

    den Themen wieder beschäftigen können.

  • Habe mich diese Woche wieder um mein Sorgenkind kümmern können. Habe den Vergaser nochmals auseinander genommen und nochmals sorgfältig

    angeschaut und wieder zusammen gebaut. Leider funktioniert das Teil noch immer nicht. Habe auch mit Starthilfe probiert. Ich gehe jetzt mal davon aus, dass es nicht am Vergaser liegt.

    rollermachtspass Habe einen Druckanzeiger für die Kompression, allerdings passt das Gewinde nicht in das Kerzengewinde. Probiere eine Reduktion zu kaufen.
    Hast du ggf. eine andere Lösung für die Messung der Kompression?

  • ich würde auch mal eine neue Kerze probieren,

    Hast du getestet dass die funktioniert? Da von habe ich jetzt nix gelesen :gruebelx:


    Edit, doch gleich am Anfang steht die Kerze:oops:


    funkt die nach den ganzen Versuchen immer noch?

    Mitglied 221 im Bol d'or Club e.V.
    Turtle-Hilfe
    "Monty Burns" made by Terpi :)

  • Ja die Kerze habe ich schon gewechselt und habe auch einen Zündfunken, wenn ich sie an den Zylinder halte. Kann die Grösse des Zündfunkens ein Problem sein?

  • wenn die Funkt, dann sollte der Motor mit Startpilot oder Bremsenreiniger zu mindest mal "husten" :???:


    musst du halt zu zweit machen... oder hat die einen E-Starter?

    Mitglied 221 im Bol d'or Club e.V.
    Turtle-Hilfe
    "Monty Burns" made by Terpi :)

  • Hallo, möchte wieder mal einen kurzen Zwischenbericht über den Stand geben. Leider bin ich immer noch am Rätseln, wie ich die Kiste zum Laufen bringe. So alle 30 Kicks (Stöhn) kommt ein leichter Knall, aber das ist dann schon alles. Hat evtl. jemand noch eine Idee, was man machen könnte. Ich gehe jetzt mal davon aus, dass das Ding auch mit einer schlechten Kompression noch laufen würde, aber halt einfach ohne Kraft?? Jeder Tipp hilft mir, danke schon mal im Voraus.