Honda CB 125 Twin bj.1980 läuft nur auf einem Zylinder

  • Moin alle zusammen, ich habe mir vor einiger Zeit eine alte Honda CB 125 Twin von 1980 zugelegt, leider ist sie in einem ziemlich schlechten Zustand. Ich habe schon einiges an dem Ding rumgebastelt, jetzt wollte ich das gute Stück mal zum laufen bringen aber sie lief nur auf einem Zylinder (dem linken) in Folge desshen habe ich den mal den gesamten Zylinder abgenommen und neue Kolben inkl. Kolbenringe eingebaut und auch Laufbuchsen und Zylinderkopf getauscht, da der Motor zum einen wenig Kompressionen hatte und zusätzlich Motoröl verbrannt hat. Außerdem hatten die Vorbesitzer versucht ein neues Zündkerzengewinde zu schneiden und haben alle Spähne in den Brennraum fallen lassen:confusedx: und der Kolben hatte dementsprechend einen kapitalen Fresser und möglicher Weise ist ein kleine Stück vom Kolbenhemd im Motor ( habe es nirgendwo anders gefunden). Ich habe mich schändlicher Weise erstmal entschieden das Alustück zu ignorieren und habe alles wieder zusammen gebastelt und auch dierekt mal das Ventilspiel eingestellt und siehe da...der Motor hat wieder bessere Kompression. Allerdings läuft er wieder nur noch auf einem Zylinder diesesmal aber komischerweise nur auf dem Rechten?!?! Da im Motor meines Wissens nach alles funktionieren müsste,außer ich habe soviel Pech und er hat wieder einen Fresser. Also der Motor dreht aber hat natürlich keine Leistung da der eine Kolben den anderen ständig mit ziehen muss. Nun vermute ich, dass es an der Zündung liegt aber ein Zündfunken ist bei beiden Kerzen da und feucht und rußig sind sie auch.

    Es handelt sich um eine 6 Volt Unterbrecherzündung. Ich habe bereits die Zündung so eingestellt, dass er auf der Fire-makierung aufm Polrad beginnt sich zu öffnen (also beginnen müsste zu zünden) allerdings stimmt der Unterbrecherabstand von 0,3-0,4mm noch überhauot nicht und ich denke mal, dass einfach zumindest der eine Unterbrecher mittleriweile verschlissen ist. Achso..der linke ( aktuell nicht laufende Zylinder) macht ab und zu mal Verusche die nach einzelnen Zündungen klingen und der Auspuff auf der Seite erwärmt sich auch minimal. Nun stellen mir sich die Frage, ob Ist es möglich ist, dass es an einem Abgeschliffenen Unterbrecher liegt dass der eine gar nicht zündet? Ich habe noch einen Motor von einer Honda Rebel rumliegen, dieser hat bereits eine kontaktlose 12Volt Zündung. Würde es sich lohnen die gesamte Zündanlage zu tauschen und wenn ja was muss ich alles beachten? Reicht es einen 12 Volt Gleichrichter und 2 passende Zündspulen einzubauen und die Kondensatoren wegzulassen? Die CB Twin hat nämlich einen gegenläufigen Motor, also ist der eine Kolben auf OT und der ander zur selben Zeit auf UT der Rebel Motor läuft paralell also OT-OT/UT-UT macht das in der zündung einen Unterschied? Die Honda Twin dreh übrigens extrem hoch ( die leistungsspitze ist etwa bei 11.500 U/min und das Standgaß etwa 4000 Umdrehungen die MInute) da taten mir die zwei kleinen Unterbrecher ein wenig leid. Und ein weiteres großes Problem ist, dass man quasi keine Ersatzteile für den Hobel bekommt also falls jemand zufällig einen Unterbrecher rumfliegen hat oder möglicherweise einen ganzen Motor für die Honda CB 125 T, wäre ich sehr interessiert. Vielleicht ja sogar ein Tausch gegen meinen jetzigen Motor und den der Rebel, da ich mit dem leider sonst nicht viel anzufangen weiß. Ich denke mal, dass mein Problem ein relativ spezielles ist, also ich habe dazu in diesem Forum leider noch keine passenden Beiträge gefunden aber wenn jemand da ein Fünckchen Ahnung hat würde mich das enorm freuen.Vielen Dank schonmal im Vorraus.

    Liebe Grüße Roman

  • Nix für ungut, aber schreib das noch mal neu, und zwar so,

    dass man es lesen kann, ohne Kopfschmerzen zu bekommen!

    Also mit Absätzen und nicht in einem Block.

    So liest das Niemand durch.

    Man muss nicht immer schreiben, was man denkt.
    Man muss es aber auch nicht immer für sich behalten. :D
    [SIGPIC][/SIGPIC]

  • So zum Beispiel.

    Man muss nicht immer schreiben, was man denkt.
    Man muss es aber auch nicht immer für sich behalten. :D
    [SIGPIC][/SIGPIC]

  • Oh ja. Entschuldige bitte. Ich habe soeben nochmal einen neuen und hoffentlich übersichtlicheren Eintrag gemacht

  • bezueglich des unterschiedes der zuendanlagen zwischen cb 125 t und rebell 125

    hast du dir die frage eigentlich schon elbst beantwortet.


    rebell: ein zuendteitpunkt, beide zylinder erhalten alle 360 grad einen zuendfunklen


    cb 125 t hat zwei zuendzeitpunkte und eben zwei unterbrecher

    auch hier erfolgt alle 360° ein zuendfunkte pro zylinder

    aber zum zweiten zylinder immer um 180° versetzt

    es passt also nicht vom einen zum anderen motor


    es bleibt nur die suche nach dem fehler


    tausch mal die zugehoerigkeit der zuendspulen und achte darauf , ob sich der fehler auf den anderen zylinder verschleppt

    wenn ja ist es die zuenspule oder deren zuenkabel oder der verbunden stecker

    mfg hermann