Honda CB 250 G startet nur mit Batterie

  • Hallo zusammen!


    Ich habe mir eine Honda CB 250 G gekauft zum Herrichten. Sie ist auch schon gelaufen, nach ca. 500m ist sie abgestorben und ging nicht mehr weg.

    Ich hatte die ganze Zeit keine Batterie verbaut. Allerdings ist mir vorhin aufgefallen, dass sie mit einer aufgeladenen Batterie wieder anspringt. Trennt man diese wieder während sie läuft, stirbt sie direkt ab.

    Für mich ist das ein total neuer Fehler :confusedx: Ich würde mal auf die Lichtmaschine tippen, kann das sein? Oder eher ein Kabelbruch?

    Wäre für jeden Tipp dankbar.


    Viele Grüße

  • Wenn mich nicht alles täuscht, läuft die Magnetzündung, die in der CB verbaut ist (und in allen ähnlichen zeitgenössischen Motorrädern), grundsätzlich nur mit Batterie.

    Grüße
    Emil


    Ever tried? Ever failed? No matter. Try Again. Fail again. Fail better.
    Samuel Beckett

  • :wink1:


    Das haben wir vor längerer Zeit hier schonmal ausfühlich durchgekaut ...

    Die Wechselspannung von der LiMa gibt gleichgerichtet ohne Batterie eine stark pulsierende Gleichspannung. Die "Ladephase" (Aufbau des Magnetfeldes) der einen Zündspule fällt so weit mit einer "Hochphase" der Gleichspannung zusammen, dass der Zylinder einen brauchbaren Zündfunken bekommen kann (ob schwach oder sehr schwach, hängt vom Gesamtzustand des Systems ab). Die andere Seite bekommt - weil im entscheidenden Moment am Tiefpunkt der Gleichspannung - keinen brauchbaren Funken.

    Das heisst, bestenfalls läuft die Maschine ohne Batterie nur auf einem Zylinder, wenn nicht bestens, dann garnicht.


    Lässt sich auch mit einem "Batterie-Eliminator" nicht soweit glattziehen, dass es für saubere Zündung auf beiden Zylindern reicht.






    :wavey:

    [SIGPIC][/SIGPIC]
    Meine Maschinen sind alt genug, um selbst zu entscheiden, das macht es manchmal etwas anstrengend, mit ihnen unterwegs zu sein.
    Wenn meine Fähigkeiten nachlassen und ich meine CM 400T nicht mehr fahren kann, dann hole ich mir 'n Motorrad - und wenn's damit nicht mehr geht, 'n Lanz Bulldog.

  • wow, danke für die schnellen Antworten! Darauf wär ich selbst nie gekommen. Das erklärt auch, warum sie so schlecht gelaufen ist.

    In diesem Forum bekommt man immer hilfreiche und Nette antworten :)

  • Die CB250G / CB360 - hat eine klassische Batterie-Zündung. Der Strom für den Unterbrecher und und die Zündspule kommen direkt von der Batterie.Die Lima liefert bei Leerlauf noch zu wenig Spannung an den "Polen" (bzw Gleichrichter) - als dass die Zündung richtig funktioniert. Wenn die Batterie gar nichts mehr von sich gegeben hat, habe ich eine CB nie antreten können.

    Klassische Magnet-Zündungen haben extra Erreger-Spulen für die Zündung .

    In Sachen Elektrik bin ich aber auch noch Anfänger ...

  • :D


    Die "historischen" Schwungmagnetzündungen hatten einen (oder mehrere) genau positionierte Magnete im Schwungrad und eine dazu passend positionierte Spule. Dadurch war im Moment der Kontaktöffnung das Magnetfeld in der Zünspule optimal für die Erzeugung eines starken Zündfunkens.

    Es gab solche Systeme auch ohne separate Zündspule - da kam das Zündkabel direkt aus der "Lichtmaschine".


    Auf solche "Direktzündung" ist aber die Elektrik von batteroegestützten Zündungen meistens nicht mehr ausgelegt.






    :wavey:

    [SIGPIC][/SIGPIC]
    Meine Maschinen sind alt genug, um selbst zu entscheiden, das macht es manchmal etwas anstrengend, mit ihnen unterwegs zu sein.
    Wenn meine Fähigkeiten nachlassen und ich meine CM 400T nicht mehr fahren kann, dann hole ich mir 'n Motorrad - und wenn's damit nicht mehr geht, 'n Lanz Bulldog.

  • So, jetzt habe ich den nächsten Fehler. Mit einer funktionierenden Batterie konnte ich sie starten und warmlaufen lassen. Als ich mit der Vergasereinstellung angefangen hätte, stirbt sie ab. Mit etwas Gas kann man sie wieder ankicken, aber sie liefert auch öfters Fehlzündungen nur am linken Zylinder anstatt dass sie startet. Nach etwas Suchen habe ich nun festgestellt, dass der Zündzeitpunkt nicht mehr passt. Das Problem dabei ist aber, dass ich ihn nicht eingestellt bekomme. Mit einer Umdrehung der Kurbelwelle dreht sich die Nockenwelle um eine halbe Umdrehung. Bei einer halben Umdrehung der Nockenwelle / ganzen Umdrehung der Kurbelwelle habe ich die Zündung beider Zylinder einstellen können. Das passt aber überhaupt nicht mit dem Zündzeitpunkt der nächsten ganzen KW-Umdrehung zusammen, da macht der Unterbrecher beider Seiten um ca. eine viertel KW-Umdrehung zu früh auf. Ist das Verhalten richtig oder ist diese Schleifbuchse an der Nockenwelle verschlissen?

  • Hi,


    die 250G ist ein "Gegenläufer" (ein Kolben oben => der andere unten), da liegen die Zündzeitpunkte eine halbe Kurbelwellenumdrehung bzw. eine viertel Nockenwellenumdrehung auseinander. Auf dem Lichtmaschinenrotor sind auch die Markierungen doppelt - T und LT (oberer Totpunkt) sowie F und LF (Zündzeitpunkt), wenn ich mich recht erinnere.






    :wavey:

    [SIGPIC][/SIGPIC]
    Meine Maschinen sind alt genug, um selbst zu entscheiden, das macht es manchmal etwas anstrengend, mit ihnen unterwegs zu sein.
    Wenn meine Fähigkeiten nachlassen und ich meine CM 400T nicht mehr fahren kann, dann hole ich mir 'n Motorrad - und wenn's damit nicht mehr geht, 'n Lanz Bulldog.

  • Da ich grad davor sitze und soweit ich weiß cj250t und cb250g in dem Punkt gleich sind: Dürfte stimmen

    nxkxm.jpg

  • danke für die Antworten. Ja das ist richtig, bei mir ist das genauso. Laut meinem Reparaturhandbuch muss man für den linken Zylinder am linken Unterbrecher eine Prüflampe hinhalten. Wenn man nun die Kurbelwelle dreht und die LF Markierung erreicht, öffnet der Unterbrecher und die Lampe leuchtet. Genauso soll man das bei der F Markierung machen mit dem rechten Zylinder. Allerdings, wenn man die Kurbelwelle weiter dreht und nochmal bei der LF Markierung landet, leuchtet die Prüflampe schon lange vorher. Bei der F Markierung genauso. Dreht man die KW nochmal rum, passt der ZZP wieder. Der ZZP passt also nur bei jeder zweiten Umdrehung. Soll das so sein?

  • Ja.


    Jeder Zylinder braucht ja nur bei jeder zweiten Umdrehung einen Zündfunken.


    Wichtig ist nur, dass der Zündfunken richtig kommt am Ende vom Verdichtungstakt, kurz bevor der Kolben den oberen Totpunkt erreicht. Am anderen Totpunkt (eine Kurbelwellen-Umdrehung weiter - Übergang von Ausstoss- zu Ansaugtakt) wird er nicht gebraucht.

    Wenn der Motor läuft, kannst Du davon ausgehen, dass er am richtigen Totpunkt richtig kommt. Also noch ein bischen Feineinstellung, dann sollte der Motor ordentlich laufen.


    Und dann solltest Du Dir eine Stroboskoplampe besorgen und prüfen, ob die Frühverstellung richtig arbeitet. Ggfs. den nötigen Kenner, der weiss wie man damit umgeht, mit ausleihen :D






    :wavey:

    [SIGPIC][/SIGPIC]
    Meine Maschinen sind alt genug, um selbst zu entscheiden, das macht es manchmal etwas anstrengend, mit ihnen unterwegs zu sein.
    Wenn meine Fähigkeiten nachlassen und ich meine CM 400T nicht mehr fahren kann, dann hole ich mir 'n Motorrad - und wenn's damit nicht mehr geht, 'n Lanz Bulldog.

  • Danke, dann werde ich morgen mich nochmal dran versuchen.

    Ich habe bereits eine Stroboskoplampe. Mit der Frühverstellung ist der Fliehkaftregler hinter der Unterbrecherplatte gemeint, oder? Wie überprüfe ich den?

  • :D


    Genau.

    Wenn der Motor im Standgas läuft und Du blitzt mit dem Zündsignal vom linken Zylinder den LiMa-Rotor an (könnte etwas Öl spritzen), sollte die LF-Marke scheinbar genau an der Gegenmarkierung (irgendwo am Motorgehäuse oder am LiMa-Stator) stillstehen. Und wenn Du Gas gibst, sollte die LF-Marke nach rechts wegwandern, und bei 4000/min oder 5000/min (genauer Wert :nixweiss: im Werkstatthandbuch zu finden) sollte der Doppelstrich, der im Bild von Alex oben mittig am Rotor zu sehen ist, an der Gehäusemarke scheinbar stillstehen. Wenn der Doppelstrich deutlich zu früh so weit wandert (z. B. schon bei 2500/min an der Gehäusemarke steht), sind die Federn im Versteller ausgeleiert. Wenn der Doppelstrich garnicht oder erst bei deutlich höherer Drehzahl errreicht wird, ist die Mechanik schwergängig.


    Nachtrag: Shop Manual auf dem USB-Stick gefunden :D

    Die Gegenmarke ist am Stator halblinks - daran hast Du Dich ja schon bei der statischen Einstellung orientiert.

    Maximale Frühverstellung soll bei 3400/min erreicht werden.






    :wavey:

    [SIGPIC][/SIGPIC]
    Meine Maschinen sind alt genug, um selbst zu entscheiden, das macht es manchmal etwas anstrengend, mit ihnen unterwegs zu sein.
    Wenn meine Fähigkeiten nachlassen und ich meine CM 400T nicht mehr fahren kann, dann hole ich mir 'n Motorrad - und wenn's damit nicht mehr geht, 'n Lanz Bulldog.

  • Alles klar, danke!

    Mal eine vielleicht etwas blöde Frage, die ich nur mal interessehalber stelle. Wenn die Federn ausgeleiert sind, schadet das überhaupt? Frühzündung bedeutet ja mehr Leistung und damit wird dann diese Mehrleistung früher entfacht. Oder kann das andere Probleme verursachen?

  • Frühzündung bedeutet ja mehr Leistung und damit wird dann diese Mehrleistung früher entfacht. Oder kann das andere Probleme verursachen?

    Nein, das Gegenteil ist der Fall. Bei zu viel Frühzündung im Verhältnis zur Drehzahl steigt der Druck im Brennraum bereits vor Erreichen des OT stark

    an, nicht gut für Kolben und Kurbeltrieb.