Seite 3 von 5 ErsteErste 12345 LetzteLetzte
Ergebnis 31 bis 45 von 67

Thema: CB450 S Gummi für Instrumente?

  1. #31
    Benutzer
    Registriert seit
    05.05.2018
    Beiträge
    34

    Standard

    Danke für dein Input!

    Sprich der Umbau auf DC CDI ist gar nicht mal so schwer und durchaus machbar.
    Eine vielleicht blöde Frage von mir: Ist das der Zündspule egal? Mit der Ladespule wird der Kondensator in der CDI ja auf ein paar hundert Volt aufgeladen. Kommen bei der 12 V CDI nur 12 V Impulse auf die Zündspule oder hat das Steuergerät einen Spannungswandler verbaut? CDIs sind noch Neuland für mich.

    Die Ignitech dürfte eine saubere aber kostspielige Lösung sein.
    Davor würde ich mir vermutlich die programmierbare China-CDI besorgen. Wenn schon basteln, dann gleich richtig. Die hat ja beim Ali durchaus gute Bewertungen.

    Ich habe allerdings immernoch Hoffnung, dass sich die alte CDI retten lässt. Das wäre natürlich das bequemste.

  2. #32
    Benutzer
    Registriert seit
    17.05.2016
    Beiträge
    39

    Standard

    Ich konnte die Diagnose nun bestätigen.
    Ich hab für testzwecke eine funktionierende cdi in die Finger bekommen. 1.5h fahrt ohne stottern oder Probleme im Durchzug.

    Es ist also wirklich die cdi. Bin dabei meine alte (cdi... höhö) auseinander zu frickeln und in Kooperation mit nem erfahrenen mal anzugucken. Ich melde mich wenn es was neues gibt.

    Gesendet von meinem SM-G935F mit Tapatalk

  3. #33
    Erfahrener Benutzer Avatar von 2rs10
    Registriert seit
    06.07.2009
    Ort
    Neuenstadt
    Beiträge
    348
    Motorrad
    Honda CB 400 T (EZ 78), Suzuki GSR 600 (EZ 07)

    Standard

    Hallo,

    Der Input der DC-CDI in die Zündspule ist identisch zum Original. Sonst würde die Sache ja auch nicht funktionieren. Wie das genau funktioniert musst Du von dem Hersteller erfragen.
    Schreib mal, wenn Du mit dem China Teil weiter gekommen bist

    Gruß
    Thorsten
    Grüße

    Thorsten

  4. #34
    Benutzer
    Registriert seit
    05.05.2018
    Beiträge
    34

    Standard

    Wikipedia hat die Antwort: 12 V CDIs enthalten in der Regel einen DC-DC Wandler, der die Zwischenkreisspannung für den Kondensator erzeugt.

    Meine Überlegungen gehen aktuell nicht in Richtung Ali CDI, ich möchte erst versuchen, die originale CDI wieder in Stand zu setzen, das haben ja einige bereits erfolgreich geschafft.

  5. #35
    Benutzer
    Registriert seit
    05.05.2018
    Beiträge
    34

    Standard

    Ein frohes neues Jahr euch allen!

    Nur wenige Monate später möchte ich mich nochmal zu Wort melden.

    Eigentliches Thread-Thema:
    Die O-Ringe sind nach wenigen Monaten schon bröselig geworden. Da muss ich mich nach etwas andere umschauen.

    Thema CDI:
    Die Honda war ja ein Geburtstagsgeschenk für meine Schwester, die allerdings nach ihrem Schulabschluss erstmal ein wenig durch die Welt gereist ist und den Motorradführerschein hinten an gestellt hatte. Somit war der Leidensdruck bisher nicht allzu groß, für erste Fahrversuche auf dem Übungsplatz (sie hatte die Maschine nach 20 Minuten so gut unter Kontrolle, dass sie alleine ihre Runden drehen konnte, ohne Vorerfahrung!) hat auch die defekte CDI gereicht.

    Nun hatte ich um Weihnachten rum endlich ein wenig Zeit und ich habe mich um die Zündbox gekümmert.
    Das Ding ließ sich eigentlich recht gut zerlegen, die Vergussmasse ist recht dankbar. Zwar zäh, aber weich, mit Pinzette und kleinem Schraubenzieher kann man das alles ganz gut freilegen. Ist nur ein Gedultspiel. Gerade am Anfang, wenn man noch nicht weiß, wo die Bauteile liegen und wo man dementsprechend vorsichtig vorgehen sollte. Da gibt es aber wesentlich nevigere Vergussmassen.

    Es sind bei der Aktion einige Bilder entstanden, die vielleicht für zukünftige Bastler hilfreich sein könnten.
    Allerdings kann ich hier nur 6 Bilder auf einmal reinstellen und als ZIP ist es ebenfalls zu groß. Ich würde die Bilder gerne so zur Verfügung stellen, dass sie auch in ein paar Jahren noch verfügbar sein, das macht die Verwendung von einem externen Bilderhoster unmöglich. Vielleicht hat da jemand einen Tipp...?
    Gerne gebe ich die Bilder sonst auch per Mail oder über andere Kanäle weiter.

    Bilder als Links, geparkt in einem anderen Forum:
    http://www.fingers-welt.de/imghost/u...1225171018.jpg
    http://www.fingers-welt.de/imghost/u...1225171042.jpg
    http://www.fingers-welt.de/imghost/u...1225194615.jpg
    http://www.fingers-welt.de/imghost/u...1225201824.jpg
    http://www.fingers-welt.de/imghost/u...1225201828.jpg
    http://www.fingers-welt.de/imghost/u...1225202936.jpg
    http://www.fingers-welt.de/imghost/u...1225202941.jpg
    http://www.fingers-welt.de/imghost/u...1225202950.jpg
    http://www.fingers-welt.de/imghost/u...1225204615.jpg
    http://www.fingers-welt.de/imghost/u...1225212603.jpg
    http://www.fingers-welt.de/imghost/u...1225212606.jpg
    http://www.fingers-welt.de/imghost/u...1225212612.jpg
    http://www.fingers-welt.de/imghost/u...1225212619.jpg
    http://www.fingers-welt.de/imghost/u...1225212629.jpg
    http://www.fingers-welt.de/imghost/u...1225170635.jpg
    http://www.fingers-welt.de/imghost/u...1225170704.jpg
    http://www.fingers-welt.de/imghost/u...1225170759.jpg
    http://www.fingers-welt.de/imghost/u...1225170844.jpg
    http://www.fingers-welt.de/imghost/u...1225171015.jpg


    Erkentnisse von der Aktion:
    Eine gebrochene Lötstelle war mit bloßem Auge zu erkennen, auf Haarrisse habe ich die Lötstellen allerdings nicht untersucht.
    Wärend dem Zerlegen habe ich die Bauteile Stück für Stück runtergelötet, zum Einen um sie außerhalb der Schaltung testen zu können und zum Anderen um die Vergussmasse besser entfernen zu können.
    Wie zu erwarten gab es keinerlei Probleme bei den unkritischen Bauteilen (Widerstände und Halbleiter), die Kondensatoren zeigten auch keine direkten Auffälligkeiten. Weder Kapazität noch ESR waren untypisch, auch nicht bei Erwärmung. Nur der einzige verbaute Tantal Elko (C4) zeigte beim Erwärmen höchst seltsame Effekte. Da alte Tantal Elkos immer recht kritisch sind wurde er ersetzt. Auch die anderen Elkos wurden getauscht, das sind ja alles Bauteile im Centbereich. Die Folienkondensatoren wurden wieder verbaut, außer das eine Exemplar mit 100 nF, aber auch nur, weil da gerade ein passender in meinem Bestand war.
    Der ganze Rest wurde ebenfalls unverändert wieder eingelötet.
    Das IC und der Gleichrichter unter dem großen Zündkondensator wurden nicht entfernt, nur nachgelötet.

    Das Gehirn von der ganzen Geschichte ist ein MB4213, ein spezielles Zündungs-IC, zu dem die Informationen recht dünn sind.
    Ein paar Daten und eine Beispielschaltung gibt es hier: http://ec91129379.sell.everychina.co...213-sop14.html
    Die Beispielschaltung ist tatsächlich recht nahe an der Schaltung von der Honda CDI. Bei der dort gezeichneten Schaltung fehlt allerdings ein Massesymbol unten im Bild, also dort, wo R6, C5, C6, C7 usw. zusammenkommen liegt ebenfalls GND.

    Das Funktionsprinzip der Zündung basiert laut der Beschreibung auf der Frequenz der Pulse. Das IC generiert am Ausgang Impulse, deren Phasenlage (also Verzögerung zum Originalpuls) abhängig von der Frequenz der Pulse ist. So wird kein weiteres Signal für die Zündzeitpunktverstellung benötigt.

    Eine Liste mit allem Bauteilwerten ist bei der Aktion ebenfalls entstanden, bis auf ein paar Details ließe sich die Zündung damit nachbauen. Die Leiterbahnen sind breit genug, sodass man anhand eines Fotos das Layout nachzeichnen und selber eine Platine ätzen könnte. Das IC scheint es aus Fernost zu geben, sofern es sich dabei um funktionierende Exemplare handelt. Da habe ich schon sowohl positive als auch negative Erfahrungen gemacht. Als letztes kleines Geheimnis blieben die Dioden, die haben keinerlei Aufdrucke. Besonders für die Charaketrisierung der Zenerdioden reicht ein Multimeter nicht mehr aus. Da bislang niemand Interesse an einem Nachbau angemeldet hat werde ich das ersteinmal nicht weiter verfolgen.

    Einen ersten kurzen Test hat die CDI auch Bestanden, eine längere Fahrt steht noch aus. Da war mir heute bei Schnee nicht so danach.

    Bleibt noch die Frage, wie ich die CDI wieder einpacke. Vergießen möchte ich sie eigentlich nicht mehr. Vermutlich wird es ein passendes Kistchen aus dem 3D Drucker, möglichst luftdicht und mit einem Päckchen Silicagel versehen. Dann kommt man in 20 Jahren zur nächsten Reparatur wieder ran

    Vielleicht sollte ich das Thema hier noch in einen eigenen Thread packen? Jemand, der nach Infos zur CDI sucht (und das scheint ja eine Seirnekrankheit zu sein) wird wohl eher nicht in einem Thema mit diesem Titel hier schauen. Gibt es in diesem Forum eine Wissensbasis, ein Wiki oder sowas?

    Und für technisch Interessierte noch ein Link, in dem jemand eine halbwegs ähnliche Zündung von einem anderen Honda Moped auseinander genommen hat:
    https://www.transalp.de/technik/reparaturen/zuendbox/

  6. #36
    Moderator Avatar von Streusel13
    Registriert seit
    23.10.2005
    Ort
    Naehe Bietigheim
    Beiträge
    2.647
    Motorrad
    CBR600RR, VTR1000F, VFR400R

    Standard

    Es gibt doch die Datenbank. Da wäre so etwas ganz gut aufgehoben. Wegen der Bilder würde ich an Deiner Stelle mal eine PN an Oliver schreiben und die "richtigen" Fragen stellen.
    Gruss Streusel


  7. #37
    Benutzer
    Registriert seit
    05.05.2018
    Beiträge
    34

    Standard

    Die Datenbank wäre an sich ein guter Ort, nur scheint der rein forenintern zu sein. Per Suchmaschine sind die Themen zumindest nicht auffindbar und der Zugriff ist ohne Anmeldung im Forum auch nicht möglich. Zumindest bei mir ist der erste Impuls bei solchen Problemen den Fehler ersteinmal bei Google einzutippen.

    Vielleicht macht da eine Zusammenfassung in einem eigenen Thread am meisten Sinn.
    Wegen der Bilder werde ich mal dem Oliver eine PN schreiben, vielleicht lässt sich da was machen.

  8. #38
    Honda seit 1991 Avatar von olaf-frankfurt
    Registriert seit
    29.08.2010
    Ort
    Frankfurt am Main
    Beiträge
    35.076
    Motorrad
    5x CM 400T - und sonst garnix.

    Standard



    Gibt doch genug Themen hier, wo die Bilder (auch ohne Erklärung zu jedem einzelnen Bild) auf 3 oder 4 Beiträge aufgeteilt wurden.
    Und das eine oder andere Bild kannst Du (nach meiner natürlich vollkommen unmaßgeblichen Meinung ) durchaus weglassen, ohne dass Informationen verloren gehen.
    2 mal 6 sinnvolle Bilder hier hochzuladen hat noch keinem die Verbannung eingebracht.






    Meine Maschinen sind alt genug, um selbst zu entscheiden, das macht es manchmal etwas anstrengend, mit ihnen unterwegs zu sein.
    Wenn meine Fähigkeiten nachlassen und ich meine CM 400T nicht mehr fahren kann, dann hole ich mir 'n Motorrad - und wenn's damit nicht mehr geht, 'n Lanz Bulldog.

  9. #39
    Benutzer
    Registriert seit
    05.05.2018
    Beiträge
    34

    Standard

    Danke für die Erklärung.
    Ich kenne aus anderen Foren, dass Doppelposts sehr ungern gesehen sind. Desshalb frage ich lieber nach.

    Ich müsste die Bilder nocheinmal durchschauen. Auch wenn mehrere Bilder scheinbar das gleiche zeigen ist nicht auf jedem Bild jeder Bauteilwert gut lesbar.
    In Anbetracht der Uhrzeit, zu der der Beitrag entstanden ist, sind doppelte Bilder natürlich nicht auszuschließen...

  10. #40
    Benutzer
    Registriert seit
    06.11.2009
    Ort
    Endingen
    Beiträge
    89
    Motorrad
    Enfield 535, Yam RD250, Kawa Mach3, Kawa W650, Triumph Bonneville, Goggo-Roller

    Standard

    Zitat Zitat von IPv6 Beitrag anzeigen
    Bleibt noch die Frage, wie ich die CDI wieder einpacke. Vergießen möchte ich sie eigentlich nicht mehr.
    Hallo IPv6,

    danke für deinen tollen Beitrag, der wird vermutlich in nicht allzu ferner Zukunft noch einigen sehr hilfreich sein, dann nämlich, wenn keine neuen Ersatzteile mehr verfügbar sind.
    Das Elektronikproblem betrifft ja heute alle Youngtimer, und die werden halt früher oder später auch zum Oldtimer.

    Dein Vorhaben mit dem nichtvergießen des instandgesetzten STG halte ich aber für nicht sinnvoll, weil die Bauteile im Motorrad doch ständig Vibrationen und Temperaturschwankungen ausgesetzt sind.
    Da hätte ich die Befürchtung, dass die Elektronik nicht dauerhaft funktioniert, zumal es ja wie von dir festgestellt, sogar im vergossenen Zustand gebrochene Lötstellen gibt.

    Gruß
    Wilfried

  11. #41
    Benutzer
    Registriert seit
    05.05.2018
    Beiträge
    34

    Standard

    Die Elektronik einfach so ans Moped zu packen halte ich auch für keine gute Idee.
    Vermutlich läuft es darauf hinaus, die größeren Bauteile mit einer geeigneten Masse gegeneinander abzustützen. Also nur die kritischen Bauteile untereinander zu verkleben. Somit wird da, wie beim Vergießen auch, eine zusammenhängende Einheit daraus, die deutlich vibrationsresistenter ist. Man kann aber dennoch recht einfach einzelne Bauteile tauschen.
    Lediglich der Schutz gegen Feuchtigkeit fehlt aber das sollte mit einem dichten Gehäuse und etwas Trockenmittel in den Griff zu bekommen sein.

    Gebrochene Lötstellen sind wieder eine Wissenschaft für sich, deren Ursache sich meistens nicht genau klären lässt. Schließlich gibt es viel Elektronik, die Temperaturschwankungen und Vibrationen ausgesetzt ist. Sowohl am KFZ als auch in der Waschmaschine. Das Lötzinn selber spielt sicherlich eine Rolle, genauso wie die Verarbeitungstemperatur.
    Neu verlötet wurde alles mit bleihaltigem Markenlötzinnn, bleifrei würde ich da nicht unbedingt empfehlen, außer man kennt sich damit sehr gut aus. Ich hoffe, das hält erstmal. Wird sich zeigen müssen.

  12. #42
    Honda seit 1991 Avatar von olaf-frankfurt
    Registriert seit
    29.08.2010
    Ort
    Frankfurt am Main
    Beiträge
    35.076
    Motorrad
    5x CM 400T - und sonst garnix.

    Standard



    Stellt sich die Frage, inwieweit die Elektronik selber Hitze produziert (da sollte es nicht zu Spannungen innerhalb der Vergussmasse kommen) und welche Umgebungstemperaturen sie aushalten muss.

    Eventuell ist Vergiessen mit Wachs (Gehäuse mit offener Seite nach oben) eine Möglichkeit. Es gibt Wachse mit unterschiedlichen Schmelztemperaturen, ein guter Bastelladen müsste dazu mehr wissen.
    Dann könnte man bei Bedarf mit dem Föhn die Teile wieder freilegen.






    Meine Maschinen sind alt genug, um selbst zu entscheiden, das macht es manchmal etwas anstrengend, mit ihnen unterwegs zu sein.
    Wenn meine Fähigkeiten nachlassen und ich meine CM 400T nicht mehr fahren kann, dann hole ich mir 'n Motorrad - und wenn's damit nicht mehr geht, 'n Lanz Bulldog.

  13. #43
    Benutzer
    Registriert seit
    05.05.2018
    Beiträge
    34

    Standard

    Die Elektronik selber dürfte kaum nennenswerte Abwärme produzieren, es sind keinerlei Leistungsbauteile verbaut. Und das IC hat laut chinesischem Datenblatt eine Stromaufnahme von typischen 100 µA bei 9 V, das ist wirklich zu vernachlässigen.
    Wärmetechnisch ist höchstens der Motor interessant, die CDI sitzt ziemlich direkt hinter dem (luftgekühlten) Zylinder.

    Wachs könnte daher eine gute Möglichkeit sein. Wasserfest, altert nicht, gute Isoliereigenschaften und nicht hart/spröde. Das könnte was werden.
    Es müsste nur ein Wach mit einem Schmelzpunkt von über 100 °C sein (genau Anforderungen müsste man wohl noch definieren), schließlich parkt das Moped auch mal im Sommer in der Sonne.

  14. #44
    Erfahrener Benutzer Avatar von Nepomuk
    Registriert seit
    04.01.2014
    Beiträge
    709

    Standard

    Hallo,
    Zitat Zitat von IPv6 Beitrag anzeigen
    Die Elektronik einfach so ans Moped zu packen halte ich auch für keine gute Idee.…
    Neu verlötet wurde alles mit bleihaltigem Markenlötzinnn, bleifrei würde ich da nicht unbedingt empfehlen, außer man kennt sich damit sehr gut aus. Ich hoffe, das hält erstmal. Wird sich zeigen müssen.
    @IP…
    meine Ansicht:
    erster Satz ist nicht zu bemängeln, allerdings…
    einfach: alles am Moped ist einfach. Redundanzen gibt's nur in Luft&Raumfahrt.
    Sollte das gemeint sein, was der Elektrofuzzi unter IP versteht, also Berühr -u. Feuchteschutz, dann ist das eine sehr individuelle Ansicht.
    Zeig mir mal den „Entertainmentblock” am Lenker, der aus IP-Gründen oder wg Vibration vergossene Bauteile hat. Und der Lenker liegt richtig im Wind!
    Nach meiner individuellen Ansicht sind Fernost-Motor- und Bordspannungsmanagement nur aus einem Grund nicht nur IP-gekapselt, sondern auch zusätzlich vergossen: um unerwünschte Variationen zu verhindern. Jeder Knülch glaubt doch, wenn er das Wort „Hugendubel” buchstabieren kann, reicht sein Wissen auch, Kennlinienfelder von Einspritzung und Zündung zu „individualisieren”. ******* drauf, ob der Motor verreckt und die BE erlischt. Kann mich erinnern, dass bei den ersten Einspritzern die Vergussmasse ausgefräst und nen gesockelten EPROM eingesetzt wurde. Das war halt bevor der PC auf den Markt kam.
    Man kann die Vergussmasse chemisch entfernen. Deshalb funktioniert der Hobel trotzdem.
    Mit anderen Worten: die Vergussmasse ist technisch 100% entbehrlich.
    Ich würde ein passendes industrielles IP66-Kistchen mit industriellen Schraub-Durchführungen verwenden. Kriegst du schon kostenmässig nicht am 3D-Drucker hin.
    Wenn du es extrem dicht machen willst nimmst du ein ex-Kästchen.
    Was das Zinn betrifft: richtig, altes Blei-Lot hat unbedingt Vorrang, schon wg der Löttemperatur. Ich halte mir einen Vorrat an altem Material.
    Was Lötstellen betrifft: Die Lötwellen (so hiessen billigsten Lötmaschinen) der 70er und 80er waren bescheiden. Die haben viel Schrott produziert und waren nur für Billig-Erzeugnisse tauglich. In L&R sowie Medizintechnik hatte man besseres Gerät und andere Chemie.
    Da kann aktuelles Reparatur-Nachlöten Wunder bewirken.
    Hab die Fotos (noch) nicht angeschaut, aber den Beitrag find ich sehr gut. Auch wenn ich in kleinsten Details anderer Meinung bin.

  15. #45
    Benutzer
    Registriert seit
    25.04.2013
    Ort
    Rahden
    Beiträge
    98
    Motorrad
    CB 450 S, GSX 750 Inazuma

    Standard

    Moin,
    zum Thema "Instrumentengummis"...da kann ich eventuell helfen. ich hab im Fundus noch ein paar Enden U-förmiges Gummiprofil, das sollte auch gehen. Du musst nur einen "Schenkel" des U's sauber einkürzen.
    Schick mir mal ne PN mit deiner Adresse, dann lasse ich dir nen Meter zukommen

Seite 3 von 5 ErsteErste 12345 LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •