Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 15 von 35

Thema: Lichtmaschine Laderegelung CB200

  1. #1
    Neuer Benutzer
    Registriert seit
    17.07.2017
    Ort
    Bayern
    Beiträge
    19
    Motorrad
    CB200, CB750K6, SR500, TR1

    Standard Lichtmaschine Laderegelung CB200

    Servus Leute,

    ich hänge gerade etwas in Bezug auf die Lichtmaschine meiner Neuerwerbung.
    Ich habe bereits alles inhaliert, was hier und woanders an Infos geboten wird - leider noch ohne Erfolg.

    Zusammenfassung:
    Die Lima lädt nicht, Spannung bleibt mehr oder weniger stur auf dem Batteriewert, auch bei erhöhter Drehzahl.

    Ich habe die üblichen Messungen durchgeführt, hier die Liste der Ergebnisse:

    Strommessung (A):
    W/Y - Y 6,5
    Y-P 18
    P-W/Y 12

    Messungen gegen Masse (A):
    W/Y 4,5
    Y 8
    P 6

    Widerstand der Wicklungen (Ohm):
    WY - Y 2,5
    Y - P 2,2
    P - W/Y 1,5

    Widerstand gegen Masse: alle unendlich

    Es war kein Spannungsregler verbaut, UK-Modell oder entfernt
    Gleichrichter ist ok (Messung mit Diodenprüfer)


    Soweit zum Restaurationsobjekt.
    Leider - oder vielleicht zum Glück - habe ich noch eine weitere halbwegs intakte CB200 - absoluter Reinfall beim Ebay-Kauf, aber sei's drum.

    Bei dieser habe ich die gleichen Messungen durchgeführt, der o.a. Gleichrichter wurde hier eingesetzt da der vorhandene kaputt.
    Auch hier ohne Lima-Regler - war zwar einer vorhanden aber von zweifelhafter Güte...

    Strommessung (A):
    W/Y - Y 6,4
    Y-P 17
    P-W/Y 12

    Messungen gegen Masse (A):
    W/Y 3,8
    Y 10
    P 5,5

    Widerstand der Wicklungen (Ohm):
    WY - Y 2,5
    Y - P 2,0
    P - W/Y 1,0

    Widerstand gegen Masse: alle unendlich


    Die Werte der beiden Mopeds weichen somit nur unwesentlich voneinander ab.

    Meine Gedanken im Moment:
    Die o.a. Stromwerte kommen mir ein wenig mager vor - aber bei beiden gleich...?
    Die Magnetisierung des Polrads könnte für die schlechten Werte sorgen - wie könnte man das prüfen?
    Muß bei der 'Umrüstung' auf 'kein Spannungsregler' außer Entfernung desselben noch was gemacht werden? Bei Schaltplänen bin ich nur halbgut ;-)
    Den Lichtschalteranschluß muß ich noch überprüfen - allerdings sollte das mMn. bezüglich der generellen Funktion keinen Unterschied machen.

    Jeder konstruktive Kommentar bzw. Einfall ist höchst willkommen.

    Danke im voraus und Gruß
    Jens

  2. #2
    Honda seit 1991 Avatar von olaf-frankfurt
    Registriert seit
    29.08.2010
    Ort
    Frankfurt am Main
    Beiträge
    32.785
    Motorrad
    5x CM 400T - und sonst garnix.

    Standard

    Hi Jens,

    erstmal ...
    Amperes von einer Leitung zur anderen zu messen ist Unsinn. Wenn Du Strom messen willst, musst Du die jeweilige Leitung unterbrechen und zwischen den beiden Enden die Amperes messen.
    Von den Wechselspannungs-Leitungen (gelb, gelbweiß, purpur) Strom gegen Masse zu messen genauso - die Messungen bringen nur unsinnige Querströme ins System.


    Alle 3 Leitungen abstöpseln.
    Widerstand gegen Masse hast Du schon gemessen - unendlich ist einwandfreier Wert.
    Widerstand der Wicklungen könnte ok sein - aber gelb gegen gelbweiß sollte genau die Summe von gelb gegen purpur + gelbweiß gegen purpur sein. Da sieht der Wert eigenartig aus - könnte aber auch an der Ungenauigkeitb des Meßgerätes liegen.

    Mopped starten.
    Spannungsmessung (Wechselspannung!)
    gelb gegen purpur
    gelbweiß gegen purpur
    machen - sollte in der Größenordnung 20-50 Volt liegen (richtigen Meßbereich wählen!).

    Purpur richtig anschliessen am Gleichrichter. Mopped starten.
    Strom von der gelben Leitung zum Anschluß am Gleichrichter messen. Bei Standgas und bei 4000/min. Sollte bei 4000 5 - 10 Ampere sein, wenn Batterie halbleer und Licht eingeschaltet.
    Strom von der gelbweißen Leitung zum Anschluß (für die gelbe Leitung) am Gleichrichter messen. Bei Standgas und bei 4000/min. Sollte bei 4000 10 - 15 Ampere sein, wenn Batterie halbleer und Licht eingeschaltet.

    Gelb und gelbweiß zusammen an den Anschluß für gelb am Gleichrichter (damit ist der Weg über den Lichtschalter umgangen), Motor starten und Spannung zwischen purpur und gelb messen (Wechselspannung!). Wieder bei 1000/min und bei 4000/min, jeweils mit und ohne Licht.
    Spannung an der Batterie messen (Gleichspannung!). Auch bei 1000/min und bei 4000/min, jeweils mit und ohne Licht.


    Alle Werte hier posten - wir deuten das dann aus


    Die Moppeds waren serienmäßig ohne Regler - Leistungsregelung der LiMa nur über den Schalter für die zweite Stufe im Lichtschalter.




    Viele Grüße, Olaf

    Meine Maschinen sind alt genug, um selbst zu entscheiden, das macht es manchmal etwas anstrengend, mit ihnen unterwegs zu sein.
    Wenn meine Fähigkeiten nachlassen und ich meine CM 400T nicht mehr fahren kann, dann hole ich mir 'n Motorrad - und wenn's damit nicht mehr geht, 'n Lanz Bulldog.

  3. #3
    Neuer Benutzer
    Registriert seit
    17.07.2017
    Ort
    Bayern
    Beiträge
    19
    Motorrad
    CB200, CB750K6, SR500, TR1

    Standard

    Hallo Olaf,

    daß war natürlich Unfug - die angeblichen Ampere-Werte sind natürlich Wechselspannungs-Volt.
    Bin schon ganz kirre von der Recherchiererei...

    Den zweiten Teil deiner Anleitung werde ich dann im Laufe der kommenden Woche umsetzten und berichten

    Danke dir und Gruß
    Jens

  4. #4
    Honda seit 1991 Avatar von olaf-frankfurt
    Registriert seit
    29.08.2010
    Ort
    Frankfurt am Main
    Beiträge
    32.785
    Motorrad
    5x CM 400T - und sonst garnix.

    Standard



    Wenn die Werte Wechselspannungs-Volt sind, fällt der Wert der zweiten Stufe (purpur gegen gelbweiß 12 Volt) negativ auf.
    Wenn dieser Wert bei unbelasteter (abgeklemmter) Lichtmaschine nicht deutlich höher liegt (zumindest bei höherer Drehzahl), ist die Spule hinüber.

    Und wenn der Wert bei der zweiten LiMa auch so ist, ist die auch hinüber


    Aber auf der Wechselspannungsseite Spannung gegen Masse zu messen, ist auch ohne Wert ...


    Ansonsten empfiehlt sich - auch wenn der Gleichrichter ok erscheint - der Austausch gegen einen neuen Brückengleichrichter. Die alten Selen-Gleichrichter können mit höheren Strömen Durchlassschwierigkeiten haben (begrenzen damit den Ladestrom) und können auch in Sperrrichtung zu hohen Leckstrom haben (höhere Welligkeit der Gleichspannung - Stress für die Batterie).






    Meine Maschinen sind alt genug, um selbst zu entscheiden, das macht es manchmal etwas anstrengend, mit ihnen unterwegs zu sein.
    Wenn meine Fähigkeiten nachlassen und ich meine CM 400T nicht mehr fahren kann, dann hole ich mir 'n Motorrad - und wenn's damit nicht mehr geht, 'n Lanz Bulldog.

  5. #5
    Neuer Benutzer
    Registriert seit
    17.07.2017
    Ort
    Bayern
    Beiträge
    19
    Motorrad
    CB200, CB750K6, SR500, TR1

    Standard

    Hallo Olaf,

    denke mal, daß ich schon einen Bückengleichrichter verwende, s. Bild.

    IMG_1346.jpg

    Links ist der wohl originale von meiner Guten Roten, Ist meßtechnisch defekt.

    Habe dann den rechten genommen, der ist aus meiner grünen Resterampe.
    Das müßte ein Brückengleichrichter sein, meßtechnisch ist der ok.

    Bzgl. Spule habe ich noch eine letzte Hoffnung, dieses Exemplar habe ich in einer Kiste mit der Roten mitbekommen.

    IMG_1348.jpg

    Gruß
    Jens

  6. #6
    Honda seit 1991 Avatar von olaf-frankfurt
    Registriert seit
    29.08.2010
    Ort
    Frankfurt am Main
    Beiträge
    32.785
    Motorrad
    5x CM 400T - und sonst garnix.

    Standard




    Das ist schon ein nachgerüsteter Gleichrichter - das Original hat ungefähr so ausgesehen - hier als Teil Nr. 6 (mit Abdeckkappe) ziemlich in der Mitte zu entdecken.


    Prüf mal die Widerstände der Ersatz-LiMa. Gelb gegen Purpur sollte ungefähr doppelt so hoch sein wie gelbweiß gegen purpur, und gelb gegen gelbweiß sollte gleich der Summe der beiden anderen Werte sein.






    Meine Maschinen sind alt genug, um selbst zu entscheiden, das macht es manchmal etwas anstrengend, mit ihnen unterwegs zu sein.
    Wenn meine Fähigkeiten nachlassen und ich meine CM 400T nicht mehr fahren kann, dann hole ich mir 'n Motorrad - und wenn's damit nicht mehr geht, 'n Lanz Bulldog.

  7. #7
    Neuer Benutzer
    Registriert seit
    17.07.2017
    Ort
    Bayern
    Beiträge
    19
    Motorrad
    CB200, CB750K6, SR500, TR1

    Standard

    Ich prüfe die Widerstände nochmal.
    So weit sind die Werte nicht von deinen Ausführungen weg.
    Wimre, hat es immer ein wenig gedauert, bis sich der Meßwert 'gesetzt' hat - vielleicht war ich da ein wenig voreilig...
    Ein anders Instrument probiere ich auch nochmal.

    Gruß
    Jens

  8. #8
    Neuer Benutzer
    Registriert seit
    17.07.2017
    Ort
    Bayern
    Beiträge
    19
    Motorrad
    CB200, CB750K6, SR500, TR1

    Standard

    Hat ein wenig gedauert, mich hatte eine Erkältung flachgelegt.

    Ich habe jetzt alle Statoren noch einmal nachgemessen.
    Dabei auch wirklich gewartet, bis sich die Messung stabilisiert hat - komischweise dauert das ein paar Sekunden.
    Gegencheck mit einem anderen MM gemacht - Werte identisch.

    Was mir aber aufgefallen ist, beide Geräte haben 0,3 Ohm offset - also Anzeige 0,3 bei direktem Kurzschluß.

    Hier meinen neuen Werte, bereinigt um den Offset:

    Rote CB CB:
    Widerstand der Wicklungen (Ohm):
    WY - Y 1,8
    Y - P 1,4
    P - W/Y 0,4

    Grüne CB:
    Widerstand der Wicklungen (Ohm):
    WY - Y 1,7
    Y - P 1,5
    P - W/Y 0,4

    Ersatzmotor:
    Widerstand der Wicklungen (Ohm):
    WY - Y 1,6
    Y - P 1,3
    P - W/Y 0,4


    Zumindest bei der Roten eine Punktlandung...

    Gruß
    Jens

    PS:
    Da ich unter anderem den Gleichrichter in Verdacht habe, würde ich diesen prophlyktisch rausschmeißen - siehe UK Modell.
    Bin nicht der Held bei Schaltplänen, daher meine Frage:
    Einfach rausreißen und gut ist?

  9. #9
    Erfahrener Benutzer Avatar von Nepomuk
    Registriert seit
    04.01.2014
    Beiträge
    669

    Standard

    Hallo,
    Zitat Zitat von jensschumi Beitrag anzeigen
    …Dabei auch wirklich gewartet, bis sich die Messung stabilisiert hat - komischweise dauert das ein paar Sekunden.

    Da ich unter anderem den Gleichrichter in Verdacht habe, würde ich diesen prophlyktisch rausschmeißen - siehe UK Modell.
    Bin nicht der Held bei Schaltplänen, daher meine Frage:
    Einfach rausreißen und gut ist?
    Induktivitäten sind… wie die Weiber. Kommen erst richtig, wenn du denkst, du bist schon fertig.
    Formel spar ich mir. ;-)

    Offset: wenn du gegen 0 Kelvin misst ist der weg, der Offset… äh, der Widerstand der Messstrippen. Aber, dann musst du die Spulen beheizen… für 0K hat Olaf keine Werte… oder doch?

    Letztendlich: Wenn du Gleichrichter schreibst, meinst du vermutlich Regler. Es sei denn, die Mopette hat 'nen Wechselstrombatterie.
    Ohne Regelvorrichtung wirst du dich eventuell an jährlichen Batterietausch gewöhnen.
    Ich würde dir einen leichten Verständnis-Einstig in klassische Motorradelektrik empfehlen, dann lebst du leichter.

    Gruss vom Obergefreiten der Schaltpläne.

  10. #10
    Neuer Benutzer
    Registriert seit
    17.07.2017
    Ort
    Bayern
    Beiträge
    19
    Motorrad
    CB200, CB750K6, SR500, TR1

    Standard

    Da haben wir ja den Richtigen :-))

    Das mit den 0K kann ich beantworten - dann haben alle Spulen 0 Ohm ;-)

    Gleichrichter *und* Spannungsregler ist schon richtig.

    Nur bei den UK-CBs fehlt der Regler.
    Hier die Schaltpläne aus der Repanleitung.

    CB200T.jpg
    CB200.jpg

    Man geht in anderen Quellen davon aus, daß die schlappe Lima der 200er keiner Batterie was antun könnte

    Einen 'leichten Verständnis-Einstieg' habe ich bereits hinter mir nach (gelösten) massiven, nicht hausgemachten Lima-Probleme bei meinem 911-er, SR500 und der CB750.
    Hab's nur nicht so mit dem Verständnis für Schaltpläne, schraube aber immerhin seit über 30 Jahren an Oldtimern.

    Kannst mich jetzt bei Bedarf nochmal korrigieren:
    Lima erzeugt Wechselspannung
    Gleichrichter macht Gleichspannung draus
    Regler (sofern vorhanden) begrenzt die Spannung auf üblichen 14,5 batterieverträglichen Volt

    Gruß
    Jens

  11. #11
    Erfahrener Benutzer Avatar von Nepomuk
    Registriert seit
    04.01.2014
    Beiträge
    669

    Standard

    Passt so.
    Beide Kabelbäume sind identisch. Bei der ohne Regler ist die gelbe Regler-Zuleitung frei und die zweite Generatorspule geht wg Dauerlicht und somit fehlendem Schalter über eine eingesteckte Brücke auf den Gleichrichter

    Bei der mit Regler geht die zweite Generatorspule übern Lichtschalter.

    Der Regler mach nur folgendes: er verbrät Leistung in Wärme in dem Mass, wie die Beleuchtung Leistung in Wärme und Licht verbrät. Eigentlich widersinnig… auf den ersten Blick nur. Licht eingeschaltet heisst ja nicht: Licht brennt. Man kann vermuten, dass der Regler bei defektem Frontlicht ein Köcheln der Batterie und Überlast der anderen Leuchtmittel verhindern soll.
    Das müsste er auch bei der UK-Ausführung… aber die mussten ja damals sofort d.h. auch am Tag, das Leuchtmittel tauschen.

    Wenn du immer mit Licht fährst kannst du bei der 200er diese Art Regler entfernen und die Spulen 1 und 2 direkt am Generatorstecker brücken. Der Regler ist wohl eine geschaltete Last. Hat man, weil der Lichtzwang in D ca 10 Jahre jünger ist als das Moped.

    Im Prinzip lädt der Generator ohne einen Regler im üblichen Sinn (Generatorspannung deutlich höher als Bordspannung) die Batterie nur im mittleren Drehzahlbereich korrekt. Drüber zu viel, drunter zu wenig. Blinker im Leerlauf heisst Batterie entladen. Das stresst die Batterie. Die hält dann eben nicht >8Jahre wie an modernem Gerät.

    Da muss man mit leben oder Elektronik selber basteln.
    Geändert von Nepomuk (25.01.2018 um 17:45 Uhr)

  12. #12
    Neuer Benutzer
    Registriert seit
    17.07.2017
    Ort
    Bayern
    Beiträge
    19
    Motorrad
    CB200, CB750K6, SR500, TR1

    Standard

    Alles klar, danke dir.

    Dann taste ich mich mal zur Fehlereingrenzung von unten ran.

    Nach den heutigen Messungen gehe ich mal davon aus, daß zumindest die 'rote' Lima ok ist.

    Die Spannungsmessung ist nicht übermäßig hip, aber es wurde auch bereits von anderen Quellen berichtet, daß da 'kaum was kommt.

    Spannungsmessung (AC):
    W/Y - Y 6,5
    Y-P 18
    P-W/Y 12

    Ich bau das ganze jetzt noch einmal mit meinem scheinbar intakten Gleichrichter (Beitrag #5, rechts) zusammen und messe, was da rauskommt.
    Gleichrichter sind ja bekannterweise Zicken - können gerne auch trotz positivem Meßergebnis defekt sein.
    Wenn alles bis da ok ist (Eingang Batterie deutlich über 12V), wird sich um den Regler gekümmert - ist ja nichts gegen vollständiges Moped einzuwenden :-)

    Man wächst mit der Herausforderung :-)

    Gruß
    Jens

  13. #13
    Honda seit 1991 Avatar von olaf-frankfurt
    Registriert seit
    29.08.2010
    Ort
    Frankfurt am Main
    Beiträge
    32.785
    Motorrad
    5x CM 400T - und sonst garnix.

    Standard



    Ich glaube, die Mühe mit dem Regler kannst Du Dir sparen - wenn die Batterie voll ist und Du hart am roten Bereich drehst, liegt vielleicht etwas zuviel Spannung an. Aber das tust Du ja nicht ständig oder über längere Zeit ...

    Die 12 Volt zwischen purpur und gelbweiß sind unschön - die zweite Spule bringt so keine Ladeleistung, die erste Spule reicht nur, wenn Du ohne Licht fährst
    Wenn gelb und gelbweiß zusammengeschaltet sind und Du kein Licht einschaltest, sollte schon ganz ordentlich Ladestrom (und bei voller Batterie auch deutlich zu hohe Spannung) kommen - deshalb wird original die zweite Spule ja nur beim Einschalten des Lichts zugeschaltet.
    Nur erste Spule ohne Licht oder beide Spulen mit Licht soll im Normalbetrieb schon nicht so viel Energie bringen, dass es die Batterie schädigt.

    Teste es nochmal aus, mit 'nem Gleichrichter, der wenigstens 50V und 30A verträgt ...






    Meine Maschinen sind alt genug, um selbst zu entscheiden, das macht es manchmal etwas anstrengend, mit ihnen unterwegs zu sein.
    Wenn meine Fähigkeiten nachlassen und ich meine CM 400T nicht mehr fahren kann, dann hole ich mir 'n Motorrad - und wenn's damit nicht mehr geht, 'n Lanz Bulldog.

  14. #14
    Erfahrener Benutzer Avatar von Nepomuk
    Registriert seit
    04.01.2014
    Beiträge
    669

    Standard

    Zitat Zitat von jensschumi Beitrag anzeigen

    Spannungsmessung (AC):
    W/Y - Y 6,5
    Y-P 18
    P-W/Y 12
    das ist, mit Verlaub, Käse!
    Aber sowas von!
    Wenn die Messung korrekt aufgezeichnet wurde, heisst das zwingend:
    die VerbindungGleichrichter zu Spule L1 (die linke) ist offen
    der Lichtschalter oder die Brücke ist geschlossen, L2 (die rechte) ist mit dem Gleichrichter verbunden.
    Logo.
    u1 ist unrealistisch hoch für eine belastete 12V-Quelle. Warum? weil es keine Abwärtsregelung gibt, die 18V reduzieren sich um 2*0,8V am Gleichrichter, ->16V an der Batterie

    dagegen passt es an u1, wenn der Schalter geschlossen ist. Die Spannung bricht ein, wenn L2 nicht am Gleichrichter liegt

    was würde passieren, wenn beide Spulen (über Schalter oder Brücke) verbunden sind und die Differenz u1 - u2 wie gemessen 6V ist?
    das wäre ein „halber Kurzschluss” bzw die 6V würden über den geringen Leitungs- und Schalterwiderstand einen derben Strom treiben.
    Grob übern Daumen würde da mehr als das doppelte der kompletten Generatorleistung verbraten!
    die Spulen haben einen messbaren Widerstand => keine Unterbrechung
    folglich muss die Unterbrechung, die zu einer Leerlaufspannung 18V an L1 führt, im Kabelbaum sein.

    Hättest du anstatt Widerstände und Spannungen am Stecker eben die Ströme i1 und i2 gemessen, oder erst mal die Leitungen durchgeklingelt…
    wärst du durch.
    moderne Gleichrichter zicken nicht. Das kannst du vergessen. Und wenn du das Vergessen vergisst: so'n Teil kostet bei Conrad 2 bis 5 €. Ist noch ein Selen drin, dann tritt ihn unbesehen in die Tonne!

    ------
    sollte ich was überlesen oder falsch verstanden haben und du hast die Spannungen am offenen Stecker gemessen: dann ist Leerlaufspannung u1 soweit möglich, aber u2 mit 12V definitiv zu niedrig, da würden unter voller Last über Brücke/Schalter ein heftiger Ausgleichsstrom von L1 über L2 fliessen, L2 aufheizen und L1 zusätzlich zur Leistung am Bordnetz belasten. Ist dasselbe wie eine grosse 12V Batterie parallel zu einer kleinen 6V Batterie schalten, das ist ungut!
    Würde auf Schluss von Windungen in L2 schliessen lassen. Mit dem Ohmmeter kann man das schwer messen.

    ------
    wie falsch die Ohm-Messung ist, siehst du daran: du hast nie eine saubere Summe gefunden. r1 + r2 = rGESAMT (die Reihenschaltung beider ohmscher Anteile der Generaturspulen)


    erstmal fertig, hoffe geholfen…
    Angehängte Grafiken
    Geändert von Nepomuk (25.01.2018 um 22:09 Uhr)

  15. #15
    Neuer Benutzer
    Registriert seit
    17.07.2017
    Ort
    Bayern
    Beiträge
    19
    Motorrad
    CB200, CB750K6, SR500, TR1

    Standard

    Mein Orakel ist gerade in Urlaub.
    Kannst du das bitte spezifizieren?

Seite 1 von 3 123 LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •