XL125K2 Restaurierung

  • Hi - mal wieder eine Frage.

    Vielleicht hat jemand (Hubra...?) Ahnung vom Einbau der Kolbenringe bei diesen China Zylindern.

    Mein Kenntnisstand auf diesem Gebiet ist nicht mehr up-to-date und meine Grundkenntnisse sind auch schon über 30 Jahre alt. Also nicht wundern wenn die Frage banal erscheint.

    Jedenfalls haben die mitgelieferten Kolbenringe nicht die üblichen (zumindest mir bekannten) Kennzeichnungen.

    Selbst unter dem Mikroskop konnte ich keinen Schliff an der Aussenseite erkennen. Absolut rechtwinklig und scharfkanntig.
    Lediglich der schwarze Kolbenring zeigt eine kleine Phase an der Innenseite.

    Im Netz konnte ich bislang nicht viel zu dem Thema finden.
    Einzige, aber recht unsichere, Anweisung besagt:
    - Der blanke Ring ist der erste Kolbenring. Einbaurichtung egal.
    - Der schwarze Ring ist der zweite Kolbenring und die angephaste Seite zeigt nach unten.
    Kolbenringe.JPG

    Kolben.JPG

    Na ja - falls niemand etwas besseres weiß, gehe ich mal so ins Rennen...

    Gruß
    Mark

  • Moin,


    der obere Kolbenring ist der silberne, da der die meiste Hitze mitbekommt ist der speziell gehärtet (manchmal auch verchromt). Mit der Beschriftung verhaspel ich mich auch gerne und ich frag dann meist zur Sicherheit meinen "Chef" (Kumpel mit ner Moppedwerkstatt in Stralsund) und jedesmal sagt er mir ich soll mir folgende Eselsbrücke merken: die Beschriftung kommt immer nach unten sodaß man auch bei einem gelaufenden Kolben die Beschriftung noch lesen kann. Eigendlich logisch aber ich vergess das auch des öfteren ( das Alter sag ich da nur ;) )

    Im Durchschnitt fahre ich 3-Takter........

  • Besten Dank für die Info und die schnelle Antwort.

    Die innen angeschrängte Seite des schwarzen Rings ist auch die Seite mit der Beschriftung.

    Das deckt sich also wunderbar mit der Info, die ich auf einer amerikanischen Seite gefundenhabe.

    Dann kommt die Beschriftung vom blanken Ring ebenfalls nach unten und es kann weitergehen - Super.

    :sdanke:

  • Kurzes Update

    Der Motor ist wieder zusammengebaut.

    @Hubra - auch den Nupsi habe ich nicht vergessen - Danke nochmals für den Tipp.

    Die Räder sind neu eingespreicht etc.

    Wenn's sein muß wäre die Mühle am Wochenende fahrbereit.

    D.h. ich muß jetzt langsam machen. Schließlich war das als Winterprojekt gedacht.

    .... vielleicht besorge ich mir einfach eine neue Baustelle :heheha:

    Motor-l.JPG

    Motor-r.JPG

  • Hi Mark


    Die ist aber hübsch geworden:perfekt: perfekt gratuliere.


    Jetzt hast Du mich geschlagen,meine XL ist noch nicht ganz fertig:wink: aber das

    sollte in den nächsten Tagen auch noch passieren.


    Wenn ich etwas "Nörgeln" darf...die Zündspule sieht ein wenig rostig aus.:tschu: wenn ich das so sage.

    Weil Du bist doch sonst eher ein Perfektionist...

    Aber evtl. kommt das nur auf den Bilder so rüber?

    Auf jeden Fall viel Spass mit dem Maschinchen

  • Danke für die Blumen.

    ... und ja, die Zündspule ist rostig.
    Das muss ich unbedingt noch ändern.

    Dachte mir auf die schnelle, dass das unterm Tank niemand sieht.
    So kann man sich täuschen :confusedx:

  • Und noch ein bischen Fun.
    Nachdem ich gestern wieder mal keine Kamera zur Hand hatte um den ersten Start zu dokumentieren, will ich das jetzt nachholen.
    Obwohl der 2. Start nicht halb so lustig endete.
    Kurze Beschreibung vom 1. Versuch. Nach ca. 4 Kicks kamen die ersten Lebenszeichen (Puffs und Paffs), und nach etwas mehr als 10 weiteren Kicks lief die Kiste mit leicht erhöhter Drehzahl an. Nach ein paar Sekunden war dann nur noch dichter Qualm im Raum.
    Man darf die Menge Öl im Brennraum einfach nicht unterschätzen, die man beim gewissenhaften Zusammenbau von neunen Kolben, Ringen, etc. an die Teile gibt. :roll:
    Für den 2. Versuch habe ich dann dazugelernt. Eine Mülltüte hat mein Abgasproblem im Keller gelöst.
    Den Sack habe ich draussen geleert. Und für alle Umweltschützer sei vermerkt, ich habe ihn nicht in einer "grünen Umweltzone" geleert.
    Die kleine Honda hat ja keinen Kat :roll1:

    2. Startversuch

    Hier ist das Video zum 2. Start.
    Der Vergaser ist noch nicht richtig eingestellt.
    Da aber alle Teile im Vergaser neu sind, dürfte die Werkseinstellung einigermaßen passen.
    Hab noch weitere Startversuche gemacht. Die Kiste springt jedesmal auf den ersten Kick an.
    Nicht schlecht für so 'ne alte Technik.