Cbr 600 rr pc37 Ladeproblem/ Lima/Regler

  • Ich hatte an einer Yamaha ein ähnliches Problem.
    Weil ich es nicht in den Griff bekam, hab ich letzte Woche einen universal Regler verbaut.

    K L I C K

    Bis jetzt läuft alles gut....


    KTM Adventure 1190 R 658153_5.png

  • :goodp: Da ich aber ohnehin neue Batterien brauchte, habe ich das Problem einfach mit LiFePo4 Batterien umgangen. :med:

    Gruss Streusel

  • Joa...kann man auch machen. :D

    Ich wollte aber eine konstante Ladung. :D


    Um das Hitzeproblem in den Griff zu bekommen hängt der Regler bei der Yamse jetzt auch direkter im Fahrtwind. :)


    KTM Adventure 1190 R 658153_5.png

  • Ok leute für mich wichtig zu wissen ist dann nur noch...in der bucht gibts ne lifepo von shido, taugen die was? zudem brauche ich ja dann ein neues ladegerät wenn ich auf die lizium umstelle, könnt ihr mir eins empfehlen? Und dieser universalregler hast du da nen link? Also scheint mein alter Regler ja auch in Ordnung gewesen zu sein...

  • Ich hatte an einer Yamaha ein ähnliches Problem.
    Weil ich es nicht in den Griff bekam, hab ich letzte Woche einen universal Regler verbaut.

    K L I C K

    Bis jetzt läuft alles gut....

    Wenn du auf das "KLICK" klickst, solltest du auf die Seite kommen wo ich den Regler gekauft habe. :wink1:


    KTM Adventure 1190 R 658153_5.png

  • Wenn du auf das "KLICK" klickst, solltest du auf die Seite kommen wo ich den Regler gekauft habe. :wink1:

    ohh super dankeschön...jetzt werde ich erstmal schauen ob sie dieses jahr so schafft oder ich doch noch ne neue batterie kaufen muss...denke werde dann auf lizium gehen die ist sogar günstiger als die yuasa die ich vor 3 jahren gekauft hab

  • Solltest halt schauen, dass die Lithium Batterie nicht weniger als 4,5 Ah hat.

    Gruss Streusel